• 一首歌可以循环一整天《我们都是好孩子》
  • 在别人眼里是逃避,其实是不想牵累任何人,做孤独的自己。
  • 也许有一天我会背着包,独自漂流。
  • 既然做了决定,就不后悔,再见昆明!
  • 愿闻世间百态。
  • 外表的一切如常,内心的混乱又有谁能了解!
  • 突然想回安徽工作了!
  • 梦到你结婚了,瞬间惊醒。
  • 51152>–<25287
  • 该来的还是来了,Uzi宣布退役!

华为交换机基础命令

教程 愿闻世间百态 3年前 (2019-12-26 17:36:24) 1519次浏览 已收录 0个评论

1、基础命令(简写)
dis cu(显示所有配置信息)
dis th(显示当前端口配置)
Display port vlan //显示当前各端口的 VLAN 情况
system-view(进入配置模式)
sysname YN_WGS_9X_001(交换机命名为 YN_WGS_9X_001)
quit(退出当前端口)
save(保存配置,如果不保存,交换机重启后配置被清除)
telnet server enable (开启 telnet 服务)
clock timezone BJ add|minus 8 (设置时区)
clock datetime 16:36:00 2016-07-01 (设置交换机的时间)

2、配置 vty,开启 telnet
user-interface maximum-vty 15 //配置 vty 最大连接数
user-interface vty 0 4 //vty:虚拟终端,0 4 代表有 0 到 4 一共最多 5 个终端可以同时登录到交换机
user privilege level 2 //设置 vty 登入的用户等级为 2(配置用户级别)
protocol inbound telnet //配置 VTY 用户界面支持的协议为 Telnet
authentication-mode aaa //设置 vty 登入时的验证模式为用户名和密码验证
aaa(进入 aaa 视图)
local-user admin password irreversible-cipher admin@123 //设置 aaa 登入的用户名和密码(irreversible-cipher 密码加密,simple 明文密码)
local-user admin privilege level 15 //设置 admin 帐号用户级别权限
local-user admin service-type telnet terminal //设置 admin 用户远程登入时的协议

3、Vlan 划分
vlan batch 2 to 200 //批量创建 vlan
Vlan batch 10 20 30 //批量创建 vlan
vlan 233 //创建 vlan 233

4、管理 IP
interface meth 0/0/1 //进入交换机的第一个管理网口
ip address 192.168.1.110 24 //设置管理网口的 ip 地址和子网掩码

5、设置 access 接入口
interface gigabitethernet 0/0/1 //进入第一个业务网口
port link-type access //设置第 1 个网口位 access 模式
port default vlan 10 //设置此网口的 VLAN 号为 10

6、设置 trunk 汇聚口
interface gigabitethnet 0/0/2 //进入第 2 个业务网口
port link-type trunk //设置第二个网口位 trunk 模式
port trunk allow-pass vlan 10 20 30 //设置此端口可以通过的 VLAN 号
port trunk allow-pass vlan all //表示可以通过所有的带 VLAN 的帧

7、设置 hybrid 业务口
Interface gigabitethnet 0/0/3 //进入第 3 个业务网口
Port link-type hybrid //设置此端口为 hybrid 模式,每个端口默认就是 hybrid 模式
Port hybrid pvid vlan 10 //设置 pvid 为 10
Port hybrid tagged vlan 20 30 40 //设置 tagged 列表为 20,30,40
Port hybrid untagged vlan 50 60 //设置 untagged 列表为 50,60

8、批量操作端口
port-group group-member GigabitEthernet 0/0/1 to GigabitEthernet 0/0/10
port link-type access
port default vlan 100

9、删除端口配置
Interface gigabitethernet 0/0/2
Clear configuration this
Undo shutdown

Interface gigabitethernet 0/0/3
Undo port default vlan //access 模式的端口
Undo port link-type

Undo port hybrid pvid vlan vlanid //hybrid 模式的端口
Undo port hybrid untagged vlan vlanid
Undo port hybrid tagged vlan vlanid

Undo port trunk pvid vlan //trunk 模式的端口
Undo port trunk allow-pass vlan vlanid
Undo port link-type

10、静态路由
ip route-static 0.0.0.0 0.0.0.0 192.168.1.2(所有网段的数据包要通过 192.168.1.2 这个地址送出去)

11、恢复出厂设置 s5700
在用户视图下(按 Ctrl+z 组合键回到用户视图)输入如下命令操作
reset saved-configuration
Y
Reboot
N
Y

12、设置 vlan 网关
Vlan 60 70
Interface vlanif 60
ip address 192.168.60.1 24
interface vlanif 70
ip address 192.168.1.238 24

13、配置 mux vlan
说明:vlan10 组内互通,也可与 vlan20 和 vlan30 通信;vlan20 组内互通,也可 vlan10 通信,与 valn30 不通;vlan30 组内不通,只能与 vlan10 通信。vlan10=
Vlan batch 10 20 30
Vlan 10 //主 vlan
Mux-vlan
Subordinate group 20 //互通型从 VLAN
Subordinate separate 30 //隔离型从 VLAN
Interface gigabitethernet 0/0/1
Port link-type access
Port default vlan 10
Port mux-vlan enable //开启 mux-vlan 功能
Interface gigabitethernet 0/0/2
Port link-type access
Port default vlan 20
Port mux-vlan enable
Interface gigabitethernet 0/0/4
Port link-type access
Port default vlan 30
Port mux-vlan enable

**************************************
未完待续。。。
**************************************


WECV.CN , 版权所有丨如未注明 , 均为原创丨本网站采用BY-NC-SA协议进行授权
转载请注明原文链接:华为交换机基础命令
喜欢 (0)
[]
分享 (0)

您必须 登录 才能发表评论!